• Set badges
  • 181

Slime on my roots DWC

Conditions 74f inside tent Water is @73f during day and 69f @night . RH 55% PH is 5.8 on target but the ppm has jumped tp 625 from 529 . A lot of stuff floating in the water. No foul smell. Using hydroguard . No sign of anything on the plant yet. just growing slow. 

0 0 0 0 0 0
Replies (28)
    • 0 0 0 0 0 0
      • I am guessing this is not good right?

        0 0 0 0 0 0
        • so what are you using besides base nutrients? do you have an air gap?

          0 0 0 0 0 0
          • feed chart for autoflower DWC hydro

            0 0 0 0 0 0
            • What nutrients do you use? 

              0 0 0 0 0 0
              • a little bit of a gap not an inch maybe 3/8" gap.

                0 0 0 0 0 0
              • I will check ya in the A.M. Early to rise tomorrow

                0 0 0 0 0 0
                • i like General Hydroponics nutrient trio as well

                  0 0 0 0 0 0
                • all that for a week old plant??

                  to me if the plant looks good i wouldnt mess with anything. if i had to guess it would be the organic calmag. 

                  Dont worry about the nutrients i use. I am a good example of a bad example.

                  just kidding. i use Advanced Nutrients

                  0 0 0 0 0 0
                  • so do you use a cal-mag with these?trio

                    0 0 0 0 0 0
                    • yes sir. calmag in everything but a flush

                      0 0 0 0 0 0
                      • What is the name of the cal-mag you use? Does it say how much to use per gallon?

                        0 0 0 0 0 0
                      • also are you using anything like hydroguard. what is the temp of the water? i use to get a little slime when my temps would go up before the hydroguard.

                        0 0 0 0 0 0
                        • then i wouldn't worry as others mentioned unless you start seeing problems with the plant. 

                          0 0 0 0 0 0
                          • I am assuming hydroguard is working

                            0 0 0 0 0 0
                            • Thanks spider

                              0 0 0 0 0 0
                            • Looks like a little bit of nute stain to me. Back off on the feed a bit and stop stressing

                              0 0 0 0 0 0
                              • Is that Lexan or just standard poly?

                                0 0 0 0 0 0
                                • lmfao yes!!!!!!!!!!

                                  0 0 0 0 0 0
                                  • acrylic and polycarbonate, Lexan is the brand name. We use both acrylic (plexiglass)(sign displays) and polycarbonate (lexan) ( for our race cars windows.) 

                                    0 0 0 0 0 0
                                  • organic nutes and hydroponics dont mix. 

                                    0 0 0 0 0 0
                                    • the base a and b that I use have organic acids so does the root grow . Is this alright ?

                                      0 0 0 0 0 0
                                    Not logged in users can't 'Comments Post'.
                                    •  · 35 friends
                                    •  · 38 followers
                                    19
                                    2
                                    3
                                    5